Search found 3 matches

by lrb605
Wed Nov 20, 2019 8:07 pm
Forum: Linux Matters
Topic: Gstreamer error on Linux Mint 18.3
Replies: 10
Views: 10512

Re: Gstreamer error on Linux Mint 18.3

Thanks Tim. I am sure that there may be other pressing issues of greater importance. Like wsbones I am using a media player to listen to the downloaded Bible files. If you are able to work it in that will be appreciated. I will one day upgrade to Ubuntu 19.10. Again thank you for trying. I still am ...
by lrb605
Mon Nov 18, 2019 8:19 pm
Forum: Linux Matters
Topic: Gstreamer error on Linux Mint 18.3
Replies: 10
Views: 10512

Re: Gstreamer error on Linux Mint 18.3

I am using Bible Analyzer 5.2.1.25. I am using a full Linux Mint install. I do not have VBox installed on the Linux MInt install. I also read on the forum where you asked someone to start the BA program by the terminal. This is the reply that I got maybe this will help. ************ Starting Bible A...
by lrb605
Mon Nov 18, 2019 8:35 am
Forum: Linux Matters
Topic: Gstreamer error on Linux Mint 18.3
Replies: 10
Views: 10512

Gstreamer error on Linux Mint 18.3

Tim, I am trying to use the Audio feature of BA on Linux Mint 18.3 . I have downloaded supported audio files, extracted to a single directory and linked them using the link feature. But when I click the window and highlight the passage to play, I get this error: 06:17:34: Media playback error: Resou...