Search found 7 matches

by lesdelc
Wed Dec 23, 2020 11:14 am
Forum: 5.4 Beta Testing
Topic: Ubuntu 20.04 LTS Cinnamon Remix
Replies: 1
Views: 2334

Ubuntu 20.04 LTS Cinnamon Remix

I installed BA version 5.4.0.50 beta on Ubuntu 20.04 LTS Cinnamon Remix on my Lenovo T480 laptop. The only problem I am experiencing is selecting View/Select /Create Layouts. When I change the layout the screen flickers until the layout is loaded.. Have not experienced an y additional problems. ;) -...
by lesdelc
Fri Jul 03, 2020 9:16 am
Forum: Linux Matters
Topic: Linux Mint 20 & Ubuntu 20.04 Screen Flickers
Replies: 1
Views: 3085

Linux Mint 20 & Ubuntu 20.04 Screen Flickers

With version 5.4.0.50 beta version whenever I select View and Select/Create Layouts and make the selection for the layout. The screen flickers & continues to flicker after selecting the appropriate layout. If do not change the layout it screen appears stable.
by lesdelc
Wed Jul 01, 2020 11:48 am
Forum: Linux Matters
Topic: Linux Mint 20
Replies: 5
Views: 5267

Re: Linux Mint 20

Darrel, thank you for your email. I found the problem. The Linux Beta forum is showing the earliest messages 1st as I scroll down I then receive the latest messages concerning the beta version. Hopefully I change this in my profile. I located the latest version 5.4.0.50 and installed. No more proble...
by lesdelc
Tue Jun 30, 2020 9:02 am
Forum: Linux Matters
Topic: Linux Mint 20
Replies: 5
Views: 5267

Linux Mint 20

Linux Mint 20 was recently released. I removed 19.3 and did a clean install. Now BibleAnalyzer is having problems. BibleAnalyzer 5.2-1 - Failed Install I attempted to install bibleanalyzer_5.2-1_all.deb but was unsuccessful. Received the following "Error Dependency is not satisfiable: Python-es...
by lesdelc
Tue Sep 17, 2019 7:02 am
Forum: Linux Matters
Topic: LinuxMint 19.2
Replies: 8
Views: 9750

Re: LinuxMint 19.2

Good to see that there is a solution. I am still learning Bible Analyzer and the many features that are available. Ubuntu is having its problems. When they moved to Unity it cost them. This is why I moved over to Linux Mint which is stable. Unfortunately Linux Mint uses some of the Ubuntu code. Than...
by lesdelc
Mon Sep 16, 2019 7:31 pm
Forum: Linux Matters
Topic: LinuxMint 19.2
Replies: 8
Views: 9750

Re: LinuxMint 19.2

Darrel, Hebrew RTL?

Lesdelc
darrel_jw wrote:
Sun Sep 15, 2019 5:21 pm
The only issue you will run into is displaying Hebrew RTL. Otherwise BA does play nice on Linux!

Darrel
by lesdelc
Sat Sep 14, 2019 9:19 pm
Forum: Linux Matters
Topic: LinuxMint 19.2
Replies: 8
Views: 9750

LinuxMint 19.2

I am using LinuxMint 19.2 and everything works great. I am slowly making my transition from Windows to Linux. As far as I know, this is the only Linux Bible software that is feature-rich for Linux Mint, Ubuntu and Debian. Keep up the great work! :)