Main Menu
Previous Top Next


The Menu has six main menus,

·     File
·     View
·     Control
·     Bookmarks
·     ScripturePad
·     Tools
·     Help


graphic



File Menu


·    Select All   on Current Page                      Ctrl+A
This selects all the text in the panel that has the current focus. To give a panel focus, simply click the mouse somewhere in it.

·    Copy Selected on Current Page    Ctrl+C
This will copy to the Clipboard any text that has been selected and has the focus. Selection can be made by dragging the cursor over the desired text and highlighting it. It is preferred that the Copy button be used in the respective toolbar.

·    Export/Copy Verses                       Ctrl+E
Opens a dialog that will export a verse range to File, S-pad, or Clipboard.

Note:
Contiguious and non-contiguious verses and/or verse ranges can be entered separated by a comma. For Example, Joh 3:16-18, 36, 5:5, Act 2:38, Heb 4:1-6, Phm, Rev 4, will export all verses chapters and books.

graphic



·    Print Current Page            Ctrl+P
Print the page with the current focus.

·    Print Preview Current Page           Alt+Ctrl+P
Previews the page with the current focus.

·    Exit                                                Alt-X
Closes Bible Analyzer.



View Menu

·    Toolbars
Allows hiding/showing of the five toolbars.

·    Select/Create Layouts
Used to select or create a new window layout. This is the same menu as the L button on the MultiButton Control

·    Expand/Contract Bible                              Alt+B
·    Expand/Contract Dictionary                      Alt+D
·    Expand/Contract Results               Alt+S
·    Expand/Contract Commentary                  Alt+C
These will expand and contract (Toggle) their respective Panel, the same as the Toolbar Buttons.


·    Hide/Show Tree Panel                               Alt+T
This will hide and show the Bible Tree.

·    Collapse Bible Tree                                   Alt+L
If several chapter selections have been made in the
Bible Tree many of the Bible Book Nodes can be expanded making navigation more tedious. This function will collapse the Tree back to it initial state with only the current book expanded.

·    Next Verse                                     F6
·    Previous Verse                                          F5
·    Next Chapter                                             F8
·    Previous Chapter                           F7
These will function as described, selecting a new reference in the Bible Window.

·    Next Book Chapter                                    Alt+F6
·    Previous Book Chapter                             Alt+F5
These will advance/retreat through the chapters in the Book/Article Viewer.

·    Toggle Bible Reference Panel                   Ctrl+R
Will Hide/Show the Bible Reference Panel.



Control Menu


·    Master Control Panel                                 F2
·    Book/Article Titles                         F3
·    Image Viewer                                             F4
·    MultiWindow                                              F10
·    Preferences                                               F11
·    Devotions Viewer                          F9
·    Audio/Quiz Panel                           F12
·    Harmony/Parallel Generator                      Alt+G

These open their respective viewers or dialogs the same as the Toolbar Buttons.

·    Quick Find (focus)                         Alt+Q
·    Show User Notes                           Alt+E

These set the focus to the appropriate box for quick entry.

·    Speak/Stop Current Text               Ctrl+F10
·    Pause/Play Audio                          Alt+/

These function as described.


Bookmarks Menu

Up to ten verse bookmarks can be entered under this menu, Alt+1-10
Bookmarks can be changed by holding the Shift key while selecting a menu item and entering a new verse.


ScripturePad Menu

These are standard word processing functions which most are self explanatory.

Make all Refs Links
Will attempt to scan the text for all references and make live links from them allowing verse popups and click actions.


Tools Menu

·     Module Creation Tools
See Module Creation Tools

·     Convert Earlier Texts
Tool for older Book texts. This tool will attempt to convert Book/Article .htm files from versions 3.0-3.7 into the new .bk format of version 3.8.

·     Display Primary Modules Folder
Will open the default Modules Folder in Windows Explorer.

·     Display User Modules Folder
Will open the User Modules Folder (usually in [My] Documents) in Windows Explorer.

·     Display User Data Folder
Will open the User Data Folder in Windows Explorer (config.ini, notes.usr, etc).


Help Menu


·    Show Help                                     F1
This open this file (help.chm) the same as the Toolbar Button.

·    Check for Update
Checks the server at www.BibleAnalyzer.com for a newer version. If found, the option is given to download the setup file to the desktop.

·    BibleAnalyzer.com Forum
Opens the default browser to the Bible Analyzer users forum (www.BibleAnalyzer.com/forum).

·    PreservedWords.com Website
Opens the default browser to the PreservedWords.com website (www.PreservedWords.com).

·    View Welcome Page
Opens the Welcome Page that is shown on first start.

·    About Bible Analyzer
Shows the About Dialog.