Trouble with new version

The place to discuss the Linux/Ubuntu edition

Trouble with new version

Postby jeffneedle » Sun May 20, 2012 1:51 pm

Hi all. I'm using Ubuntu 10.04. I'm trying to install the latest beta of Bible Analyzer. The install fails with this message:


Error: Dependency is not satisfiable: python-wxgtk2.8 (>= 2.8.11.0)

But when I try to install this, I get a message that a later version is already installed and it stops.

Any insights? Thanks.
jeffneedle
 
Posts: 29
Joined: Fri Apr 29, 2011 1:20 am

Re: Trouble with new version

Postby Brother Mike » Tue Jun 12, 2012 3:00 pm

Soemtimes things geet wierd with the packages. Do a listing and verify the version you have. Also veryfy the version you are trying to install.

The best option is to see if there is a ppa for the wxgtk tools. Add that to your software sources and then install. You should then pull the latest from the authors respository, rather than the Canonical repositories, which do not always have the most up to date versions.
God bless
Brother Mike
UNIX Systems Engineer

Jesus saith unto him, I am the way, the truth, and the life: no man cometh unto the Father, but by me. (John 14:6 AV)
Brother Mike
 
Posts: 174
Joined: Fri Apr 03, 2009 3:18 pm
Location: Santa Clarita, CA

Re: Trouble with new version

Postby jeffneedle » Tue Jun 12, 2012 5:07 pm

Thanks. I've just upgraded my Linux to a later version, and installation went fine. Sorry I didn't cancel this support request.

Blessings.
jeffneedle
 
Posts: 29
Joined: Fri Apr 29, 2011 1:20 am

Restarting a trouble report

Postby jeffneedle » Tue May 28, 2013 7:07 am

Hi. Thanks so much for all the good work on Bible Analyzer!

I've checked my new system (Bodhi Linux), and it installs the Python version necessary for Bible Analyzer to run. But Bible Analyzer fails. The message I get is Error: Dependency is not satisfiable: python-wxgtk2.8 (>= 2.8.11.0). According to my software repositories, the installed version 2.8.12.1. Should work fine, but it fails.

Perhaps your Linux person can figure this out. Thanks!
jeffneedle
 
Posts: 29
Joined: Fri Apr 29, 2011 1:20 am

Re: Trouble with new version

Postby blessedbeloved » Sun Nov 03, 2013 1:08 pm

Hi All,
I had a similar problem on a new installation of Linux Mint 15.
I was not even able to install the downloaded version 4.72 .deb file.
The msg was like -> Error: Dependency is not satisfiable: python-wxgtk2.8 ....
weird things is the 'package manager' indicated I have a later version installed??

However my case seems to be related to the 'repo' errors.
Can't remember exactly what i did b/c was reading multiple posts from google results.
I did some fixing in the software sources and did a sudo apt-get update, upgrade and distribution upgrade.

After that, I could install Bible Analyzer 4.72.

Hope this Help,

Be Blessed!
I believe it must be the LORD JESUS who has led me to solve this.
blessedbeloved
 
Posts: 5
Joined: Thu Jan 26, 2012 12:19 am

Re: Trouble with new version

Postby jeffneedle » Fri Feb 07, 2014 12:50 pm

Do you recall the fixes made in the distros?

And more importantly, will this version ever be complete enough so that we don't have to do fixes?

Thanks.
jeffneedle
 
Posts: 29
Joined: Fri Apr 29, 2011 1:20 am


Return to Linux Matters

Who is online

Users browsing this forum: No registered users and 0 guests

cron