Mac OS X crash: 4.6 indexing at startup

The place to post any Bugs or Problems you may have with the Current Release Version
HansK
Posts: 20
Joined: Tue Feb 07, 2012 2:40 am

Re: Mac OS X crash: 4.6 indexing at startup

Postby HansK » Wed Oct 31, 2012 6:44 pm

Tim,

Praying for you and your family in this difficult times. Hope you will be fine brother.

You have helped me much.

YBIC,

Hans

srice
Posts: 69
Joined: Thu Aug 12, 2010 8:53 am
Location: USA
Contact:

Re: Mac OS X crash: 4.6 indexing at startup

Postby srice » Thu Nov 01, 2012 10:59 am

Bro. Tim,

Thanks for those files! That seemed to fix the issue too. Apparently there are files somewhere on my system that I wasn't able to locate so far. I checked many times inside my user directory /Users/MYUSERNAME but I didn't check system wide. Perhaps they were located outside of my user directory. At any rate with those two files that is now fixed and I'm running 4.6.2. Much appreciated! Stay safe and warm, and we will be praying you get electricity soon!

Shane

PS - Ahh, found it, /Library/Application Support/Bible Analyzer/Modules/Text I kept checking/changing /Users/me/Library/Application Support/Bible Analyzer/Modules/Text So that solves the issue. If anyone else struggles with this, perhaps it is in the primary directory. After re-examining the 'fix' post, I see that it does indeed show the files are located in /Library not /Users/me/Library. I guess I can't read. ;)
Serving the King,
Shane Rice
Romans 12:1-2
http://www.ricefamilyministries.com


Return to “Bugs & Problems”

Who is online

Users browsing this forum: No registered users and 1 guest

cron