New problem with Linux, actually an old problem

The place to discuss the Linux/Ubuntu edition

New problem with Linux, actually an old problem

Postby jeffneedle » Wed May 29, 2013 12:31 am

Hi. Thanks so much for all the good work on Bible Analyzer!

Bible Analyzer won't start. (Using the latest download from your page.) This happened before on an old system; it's happening again. Here are some details.

I've checked my new system (Bodhi Linux), and it installs the Python version necessary for Bible Analyzer to run. But Bible Analyzer fails. The message I get is Error: Dependency is not satisfiable: python-wxgtk2.8 (>= 2.8.11.0). According to my software repositories, the installed version 2.8.12.1. Should work fine, but it fails.

Perhaps your Linux person can figure this out. Thanks!
jeffneedle
 
Posts: 29
Joined: Fri Apr 29, 2011 1:20 am

Re: New problem with Linux, actually an old problem

Postby Tim » Wed May 29, 2013 6:44 am

I'm not familiar with Bodhi, but there seems to be some sort of glitch in the dependency check somewhere since 2.8.12 is newer than 2.8.11 and it should accept it. It may require a specialized build of wxgtk or a suffix after the version (like some have 'ubuntu' afterwards).

Sorry I can't be of more help.
Tim Morton
Developer, Bible Analyzer

But to him that worketh not, but believeth on him that justifieth the ungodly, his faith is counted for righteousness. (Rom 4:5 AV)
Tim
Site Admin
 
Posts: 710
Joined: Sun Dec 07, 2008 1:14 pm

Re: New problem with Linux, actually an old problem

Postby jeffneedle » Thu May 30, 2013 12:53 am

Thanks. Looks like things just break, and there isn't much to be done about it.

Best.
jeffneedle
 
Posts: 29
Joined: Fri Apr 29, 2011 1:20 am


Return to Linux Matters

Who is online

Users browsing this forum: No registered users and 2 guests

cron