Cannot Export/Copy to Word Processor

The place to post any Bugs or Problems you may have with the Current Release Version
Post Reply
Posts: 1
Joined: Sun Jan 31, 2010 9:24 pm

Cannot Export/Copy to Word Processor

Post by John » Sun Jan 31, 2010 9:54 pm


I see to have an unusual problem. I am running Bible Analyzer 3.72 on Linux Mint 7 (based on Ubuntu 9.04). The edit and export functions work fine within the program. However, I can not copy from any of the windows, including the S pad, and paste to another word processor.

I reinstalled the the program once and the edit/export functions worked. However, when I re-booted later, it was back as previous. I can copy and paste between other programs using the system clipboard.

I am fairly new at Linux and enjoy it and Bible Analyzer fits my needs better than any other program I've found. I've ordered the CD so I'd appreciate any help! :)

Thank you

Site Admin
Posts: 1091
Joined: Sun Dec 07, 2008 1:14 pm

Re: Cannot Export/Copy to Word Processor

Post by Tim » Tue Feb 02, 2010 1:25 pm

Hum, I'll try to look into the copy/paste issue later this week. Pretty busy right now. Also, when you export to S-Pad the data is also (supposed) to be saved to the clipboard as well. It works in Windows but Linux is a different animal.

Hopefully, we will have new Linux version available before too long.
Tim Morton
Developer, Bible Analyzer

But to him that worketh not, but believeth on him that justifieth the ungodly, his faith is counted for righteousness. (Rom 4:5 AV)

Posts: 23
Joined: Thu Jun 11, 2009 10:13 am

Re: Cannot Export/Copy to Word Processor

Post by J.N.Mouthaan » Mon May 31, 2010 3:41 am

Hello Tim,

BA 3.9.3 ubuntu can also not copy from the program to others textprogram's. I understand that the problem isn't yet solved.

Good luck!

As for Me and My Mouse, We Will Serve the Lord.

Post Reply