Search found 97 matches

by srice
Tue Feb 01, 2011 8:46 am
Forum: Linux Matters
Topic: 3.9 for linux
Replies: 9
Views: 10251

Re: 3.9 for linux

Sorry I was out on a trip Preaching, and didn't have regular access to the web! bstill - As Bro. Tim stated, you need to put them in the .bibleanalyzer folder in your home folder. Open Nautilus, and hit 'ctrl h' and it will show you the hidden folders. Once you see them (they start with a .) double ...
by srice
Sun Nov 28, 2010 12:16 pm
Forum: Linux Matters
Topic: Ubuntu ppa repository for testing
Replies: 27
Views: 42277

Re: Ubuntu ppa repository for testing

Yes it was a learning process for me as well, but I agree, it was a necessary step. Actually, I had never heard of PPA before. Now I find this article as linked, which indicates PPA is a major security risk. What do you think? http://jeffhoogland.blogspot.com/2010/11/ubuntu-ppa-problem-reason-for-c...
by srice
Sat Nov 27, 2010 5:38 pm
Forum: Linux Matters
Topic: Ubuntu ppa repository for testing
Replies: 27
Views: 42277

Re: Ubuntu ppa repository for testing

Yes it was a learning process for me as well, but I agree, it was a necessary step.
by srice
Wed Nov 17, 2010 3:09 pm
Forum: Bugs & Problems
Topic: Linux copy issue
Replies: 2
Views: 4360

Re: Linux copy issue

Bro. Tim,

No, when I export it to the Scripture Pad it also seems to evade the clipboard. Pasting pastes what was in the clipboard from before, but not the newly exported verse. I figured it was more than likely a bug. If I can run any further tests let me know!
by srice
Wed Nov 17, 2010 2:46 pm
Forum: Bugs & Problems
Topic: Linux copy issue
Replies: 2
Views: 4360

Linux copy issue

When I select a passage, I mean highlight it and right click and select copy, it doesn't. I go to my word processor and select paste, and it is empty. I do this often. Same thing with the Scripture pad or anything else. If I copy and paste within BA it is fine and pastes, however if I want to work o...
by srice
Tue Nov 16, 2010 10:31 am
Forum: Linux Matters
Topic: Ubuntu ppa repository for testing
Replies: 27
Views: 42277

Re: Ubuntu ppa repository for testing

Paul, From 2 hours of html classes to this, you are going great! All the results looks normal there. I don't think it will run any faster, and you are right, I will add Graphical instructions too, to keep people out of the terminal. I'm very comfortable in the terminal. The actual purpose of this is...
by srice
Tue Nov 16, 2010 9:18 am
Forum: Linux Matters
Topic: Ubuntu ppa repository for testing
Replies: 27
Views: 42277

Re: Ubuntu ppa repository for testing

I'm using Ubuntu 10.04 on a thinkpad t40, 2gb ram. I stick with the LTSs. Maybe, you designed everything on 10.10. At any rate, let me know if and when I should try again. :) Ahh my bad. Try it again. I didn't have the ppa correct. I fixed the first post so now it reads correctly. It should have ha...
by srice
Tue Nov 16, 2010 8:02 am
Forum: Linux Matters
Topic: BA 4.0 also in Linux
Replies: 1
Views: 4347

Re: BA 4.0 also in Linux

Johan,

BA 4 will be put out for Linux too. Once Tim finishes putting it together on Windows. He develops on Windows and then will port it to Linux. I hope it is soon!
by srice
Mon Nov 15, 2010 9:31 pm
Forum: Linux Matters
Topic: Ubuntu ppa repository for testing
Replies: 27
Views: 42277

Re: Ubuntu ppa repository for testing

Paul, What version of Ubuntu are you using? You should be able to go to System -> About Ubuntu and it will tell you what version you are using, 10.10 Maverick Meerkat or 10.04 Lucid Lynx. If it isn't one of those two, the ppa isn't going to work for your version. Please let me know what version you ...
by srice
Sat Nov 13, 2010 1:28 pm
Forum: Linux Matters
Topic: Ubuntu ppa repository for testing
Replies: 27
Views: 42277

Re: Ubuntu ppa repository for testing

Paul, Yes, perhaps brave was an overstatement. If you were able to get Bible Analyzer installed and working before, then really this is not going to be difficult. If something fails, it would be easy to just install BA again, as you had before. Of course the ppa version would probably need to be rem...