Search found 1217 matches

by Tim
Tue Nov 24, 2020 6:37 am
Forum: Announcements & Updates
Topic: MyKJV Progressive Web App
Replies: 8
Views: 2768

Re: MyKJV Progressive Web App

Does your desktop have a touch screen? If so, you may need to use the app as touch there. It tries to determine touch from non-touch devices but with 2in1 devices it sometimes gets caught in-between.
by Tim
Thu Nov 19, 2020 9:15 pm
Forum: Modules & Such
Topic: Html anchor error
Replies: 2
Views: 38

Re: Html anchor error

The anchor is used to scroll the current verse to where it is visible. For some reason it is not found.

Are you both using the latest version of Bible Analyzer, 5.4.1.22?
by Tim
Mon Nov 09, 2020 2:35 pm
Forum: Comments & Suggestions
Topic: Dates in the reference panel
Replies: 5
Views: 212

Re: Dates in the reference panel

These could be added if we had a database with that data. Say a year for each chapter.
by Tim
Mon Nov 09, 2020 6:39 am
Forum: Comments & Suggestions
Topic: Dates in the reference panel
Replies: 5
Views: 212

Re: Dates in the reference panel

Do you mean the generally accepted year a Bible passage was written?
by Tim
Sat Nov 07, 2020 4:31 pm
Forum: Modules & Such
Topic: Samaritan Pentateuch module
Replies: 1
Views: 141

Re: Samaritan Pentateuch module

If there is a public domain edition available formatted one verse per line, a module could be made from it.
by Tim
Sun Nov 01, 2020 2:42 pm
Forum: Modules & Such
Topic: Bible Links in selfmade Module
Replies: 5
Views: 1340

Re: Bible Links in selfmade Module

The ref links must be like this, <a href="bible://2Pe 1:10">Visible reference goes here, 2 Peter 1:10</a> You can't build a Bible module that will link to a commentary with the built in Module Creator, sorry. The ref link at the top got corrupted somehow and was broken when displayed. Try fixing you...
by Tim
Thu Oct 08, 2020 8:49 am
Forum: Bugs & Problems
Topic: BA on high dpi monitors
Replies: 2
Views: 1247

Re: BA on high dpi monitors

The next version of Bible Analyzer should see some improvements in this regard. It will be based on an updated version of wxPython. Hopefully, it will be ready to test sometime later this Fall.
by Tim
Tue Oct 06, 2020 5:33 am
Forum: Linux Matters
Topic: BA won't open
Replies: 7
Views: 1923

Re: BA won't open

Great!
by Tim
Sun Oct 04, 2020 4:50 pm
Forum: Linux Matters
Topic: BA won't open
Replies: 7
Views: 1923

Re: BA won't open

pip and apt will each install in separate folders. Try uninstalling both 3.0 and 4.0 in both then install only 3.0 using "apt-get"
by Tim
Sat Oct 03, 2020 2:41 pm
Forum: Linux Matters
Topic: BA won't open
Replies: 7
Views: 1923

Re: BA won't open

Ok, now remove version 4.0 because Linux always defaults to the newest installed version.

After removal it wouldn't hurt to check that version 3.0 is still installed correctly.