Search found 3 matches

by Statik
Sat May 30, 2015 1:45 pm
Forum: 5.3 Beta Testing
Topic: Bible Analyzer 5 Linux Beta
Replies: 35
Views: 48987

Re: Bible Analyzer 5 Linux Beta

Not installable on Linux Mint 17.1. You follow through the list of dependencies until you get to gcc-4.9-base_4.9.2-10ubuntu13_amd64.deb which Breaks existing package 'lib32gcc1' dependency gcc-4.9-base(=4.9.1-0ubuntu1)

Still working through them.
by Statik
Fri May 29, 2015 6:39 pm
Forum: 5.3 Beta Testing
Topic: Bible Analyzer 5 Linux Beta
Replies: 35
Views: 48987

Re: Bible Analyzer 5 Linux Beta

Roger that. I was just giving feedback for others who may follow.☺
by Statik
Fri May 29, 2015 5:50 pm
Forum: 5.3 Beta Testing
Topic: Bible Analyzer 5 Linux Beta
Replies: 35
Views: 48987

Re: Bible Analyzer 5 Linux Beta

Running Linux Mint 17
Downloaded Bible Analyzer and the Python Deb. It also needs libwxbase3.0-0 (>=3.0.1)

Rod