Search found 18 matches

by RobertRathbone
Sun Apr 16, 2017 1:50 pm
Forum: 5.3 Beta Testing
Topic: 5.2 Beta Testing (Linux)
Replies: 91
Views: 46506

Re: 5.2 Beta Testing (Linux)

Thanks Darryl, I think I might have a clue. I copied all my modules over from my windows system. BA for windows is version 5.2.1.04 rather than 5.2.0.21 so that might be it. I'm having a similar issue to yours with the drop down not selecting what I click on. I also copied some modules from a Windo...
by RobertRathbone
Thu Mar 30, 2017 4:52 pm
Forum: 5.3 Beta Testing
Topic: 5.2 Beta Testing (Linux)
Replies: 91
Views: 46506

Re: 5.2 Beta Testing (Linux)

There is one other file that must be present, the "strongWds.dat" file. In Linux it should be in the /Documents/BibleAnalyzer folder. It is in the .deb file and it puts it in /opt/BibleAnalyzer folder on installation and then BA copies it (along with the other .dat files) to the /Document...
by RobertRathbone
Wed Mar 29, 2017 8:31 am
Forum: 5.3 Beta Testing
Topic: 5.2 Beta Testing (Linux)
Replies: 91
Views: 46506

Re: 5.2 Beta Testing (Linux)

I'm at work right now so I connect to my home Linux box via SSH to check if this "strongWds.dat" is in the correct folder. It was not, so I manually copied it from /opt/BibleAnalyzer to my ~/Documents/BibleAnalyzer folder (just above the modules folder). Now the folder contains these files...
by RobertRathbone
Wed Mar 29, 2017 6:39 am
Forum: 5.3 Beta Testing
Topic: 5.2 Beta Testing (Linux)
Replies: 91
Views: 46506

Re: 5.2 Beta Testing (Linux)

On a whim, I started BA from a terminal so you could see the output in case that helps: robert@robert-Inspiron-620:~$ python2 -u /opt/bibleanalyzer/ba-run.py 2.7.12 (default, Nov 19 2016, 06:48:10) [GCC 5.4.0 20160609] 3.0.2.0 gtk2 (classic) /home/robert App dir /home/robert/Documents/BibleAnalyzer ...
by RobertRathbone
Wed Mar 29, 2017 6:31 am
Forum: 5.3 Beta Testing
Topic: 5.2 Beta Testing (Linux)
Replies: 91
Views: 46506

Re: 5.2 Beta Testing (Linux)

Robert, Do you have the StrongEx dictionary? It is required for all the menu items to work. If you don't have it download it here, http://www.bibleanalyzer.com/files/s-strongEx.zip If you still have the issue, let me know. I thought I did (I believe I copied it from the Windows version, but I could...
by RobertRathbone
Tue Mar 28, 2017 5:08 pm
Forum: 5.3 Beta Testing
Topic: 5.2 Beta Testing (Linux)
Replies: 91
Views: 46506

Re: 5.2 Beta Testing (Linux)

Been busy so I'm just now getting back to this thread... ;) I can confirm the crash of opening BA in parallel view is now fixed. However, my issue with the new Strong's features is still there. When the AVs tab selected (new Pure Cambridge based version) and I try to enable features such as "Sh...
by RobertRathbone
Tue Mar 21, 2017 6:14 pm
Forum: 5.3 Beta Testing
Topic: 5.2 Beta Testing (Linux)
Replies: 91
Views: 46506

Re: 5.2 Beta Testing (Linux)

Robert, Your crash is caused by a bug when BA is shut down when the Parallel Tab is selected. It must have been set in the old config.ini. Until I get a new beta out, be sure the Parallel Tab is not selected when you close. Also, the old PCE file is now the AVs and it is available in the free secti...
by RobertRathbone
Tue Mar 21, 2017 5:58 pm
Forum: 5.3 Beta Testing
Topic: 5.2 Beta Testing (Linux)
Replies: 91
Views: 46506

Re: 5.2 Beta Testing (Linux)

Try running it from the command line with this:

Code: Select all

python2 -u /opt/bibleanalyzer/ba-run.py

I looked at the menu entry properties and this is the command it has for running BA.

Robert

Edit: Tim beat me to it! LOL
by RobertRathbone
Tue Mar 21, 2017 5:17 pm
Forum: 5.3 Beta Testing
Topic: 5.2 Beta Testing (Linux)
Replies: 91
Views: 46506

Re: 5.2 Beta Testing (Linux)

I was having a similar problem, but apparently BA was getting farther for me than you. It was showing the splash screen but immediately showed the error reporting dialog. I was able to get past this error by renaming the ~/.config/bibleanalyzer/config.ini file as xconfig.ini to force BA to create a ...
by RobertRathbone
Tue May 10, 2016 6:51 am
Forum: 5.3 Beta Testing
Topic: Bible Analyzer 5 Linux Beta
Replies: 35
Views: 37586

Re: Bible Analyzer 5 Linux Beta

Now that Ubuntu has the snap package system, maybe Tim can look into creating a snap package install for Bible Analyzer, since snaps are supposed to include all the dependencies a program needs and thereby solve all the issues of broken dependencies (in theory at least). I think the next Linux Mint ...

Go to advanced search